Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 07, 2026 - 11:00 NZST
Scheduled
Dear all,
A technical maintenance on the Connect SAP and E-Report environments is scheduled for Tuesday, July 7, 2026, starting at 11am (NZST) until 7pm (NZST), in conjunction with the Go-Live of release R2026.07 and the deployment of features for the Bâtiment Génie Civil pilot projects.
The environments will remain accessible throughout the maintenance period, though slowdowns or disruptions may occur (e.g., errors when launching tiles).
We apologize for any inconvenience this may cause.
Best regards,
Vinci ERP Technology
Posted Jul 06, 2026 - 10:15 NZST
This scheduled maintenance affected: Connect (E-Report, Connect SAP - Sales, Connect SAP - Procurement, Connect SAP - Project Controlling, Connect SAP - Finance, Connect SAP - R&A and Homepage, Connect SAP - Aggregates & Industries, Connect SAP - BU Controlling).