uniVINCI Wi-Fi outage at Wiri Station Road Office

Incident Report for HEB Construction

Resolved

The issue affecting access to uniVINCI Wi-Fi at the Wiri Station Road office has been resolved and services are operating normally.

Thank you for your patience. If you continue to experience any issues, please contact the IT Helpdesk via the Helpdesk Portal.

Helpdesk Portal: https://it.support.heb.net.nz/helpcenter/HEBHelpdesk/
Posted Sep 01, 2026 - 12:41 NZST

Investigating

Our team is currently investigating the cause of the outage and working to restore service as quickly as possible.

Workaround: If you have a HEB-issued laptop with an eSIM, please connect using the eSIM connection. Alternatively, you can connect your laptop to a mobile hotspot from your phone to continue accessing services while the issue is being resolved.

We apologise for the disruption and will provide further updates as more information becomes available.
Posted Sep 01, 2026 - 12:36 NZST
This incident affected: Infrastructure Services (uniVINCI Wi-Fi).