Planned Maintenance | Rollout of Cortex XDR

Scheduled for Jan 27, 22:00 - 22:45 NZDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Jan 14, 2026 - 22:00 NZDT

Scheduled

Global deployment of Cortex XDR agent 9.0 by VCSI
Posted Jan 14, 2026 - 21:34 NZDT
This scheduled maintenance affects: Infrastructure Services (Software Deployment).