PO Workflow in Connect - NZ only

Incident Report for HEB Construction

Resolved

This incident has been resolved.
Posted Jul 03, 2026 - 06:49 NZST

Update

Dear All

The team have resolved the issue with the DFA and PO Workflow in Connect.

We apologize for the inconvenience.

Regards
Mark Anderson
Digital Finance and Procurement Lead
Posted Jul 03, 2026 - 06:46 NZST

Update

Dear All

The team are still investigating the issue with the PO Workflow in Connect.

The deployment of the fix is being tested today. We will keep you informed about the resolution of this incident.

We apologize for the inconvenience.

Regards
Mark Anderson
Digital Finance and Procurement Lead
Posted Jun 30, 2026 - 09:32 NZST

Investigating

Dear all,

The issue in the approval workflows for New Zealand perimeter is still ongoing. As a temporary workaround, and to prevent systematic auto-approval of purchase orders, he DFA condition has been deactivated, allowing all purchase orders to follow the appropriate approval workflows and levels, regardless of the requester’s threshold.

The deployment of the fix is planned for early next week. We will keep you informed about the resolution of this incident.

We apologize for the inconvenience.

Best regards,
ERP Logistics
Posted Jun 26, 2026 - 07:35 NZST
This incident affected: Connect (Connect SAP - Procurement).