Sched - I100-H1.6 [MDH to CPD] Update Person - Outage.

Incident Report for HEB Construction

Resolved

This incident has been resolved.
Posted Mar 02, 2026 - 08:48 NZDT

Monitoring

A fix has be implemented and we are monitoring.
Posted Feb 19, 2026 - 10:10 NZDT

Investigating

We are currently working towards a resolution and investigating.
Posted Feb 17, 2026 - 09:23 NZDT
This incident affected: HR Services (E-HR).