Connect/SAP purchase order issue

Incident Report for HEB Construction

Update

We are continuing to investigate this issue.
Posted Nov 12, 2025 - 20:30 NZDT

Investigating

We are currently experiencing an issue in Connect affecting some users trying to process purchase orders in certain business units.

A workaround has been identified and applied to the impacted users to minimize disruption.

We are actively working on a permanent solution and will provide updates as we progress.

Thank you for your patience and understanding during this time.
Posted Nov 12, 2025 - 17:22 NZDT
This incident affects: Connect (Connect).