Outage with SAP S/4 Procurement email notifications

Incident Report for HEB Construction

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 06:46 NZDT

Investigating

Confirmation email and PO attachment is currently not sent to PO requestors.

The Connect support team have been notified, and a solution is currently being worked on.

This does not affect the processing and approvals of PO.
Posted Jan 22, 2026 - 12:37 NZDT
This incident affected: VINCI Services (SAP).