Helpdesk Portal - Knowledge Articles Not Appearing in Search

Incident Report for HEB Construction

Resolved

Access to the knowledge base has now been restored. We’re investigating the cause and will provide a post‑mortem once completed.
Posted Mar 11, 2026 - 07:34 NZDT

Investigating

We are currently encountering an issue in the Self‑Help Portal that prevents knowledge articles from displaying in search results.
Posted Mar 09, 2026 - 11:10 NZDT
This incident affected: General Business Services (IT Helpdesk).