Purchase Order Reception Delays

Incident Report for HEB Construction

Resolved

Dear All,

The latencies encountered during purchase order transmission have now been resolved.

We apologize for the inconvenience.

Regards
Mark Anderson
Digital Finance and Procurement Lead
Posted Jul 09, 2026 - 06:47 NZST

Investigating

Dear all,

We are currently experiencing delays in the transmission of purchase orders. As a result, purchase orders are only appearing in recipients' inbox after several hours. We will keep you informed about the resolution of this incident.

We apologize for the inconvenience.

Best regards,
Mark Anderson
Posted Jul 08, 2026 - 07:17 NZST
This incident affected: Connect (Connect SAP - Procurement).