One NZ Unplanned Outage

Incident Report for HEB Construction

Resolved

One NZ mobile services are now back online.

For live updates, please refer to the following One NZ link:

https://one.nz/help/network-status/?srsltid=AfmBOooLsodayBd7-d5GMolvPXupmxdnf_3W8ePEl2pJvIbKVXpoOn4M
Posted May 19, 2026 - 07:47 NZST

Investigating

Currently One NZ is experiencing an unplanned outage where some customers are experiencing intermittent mobile calling issues (incoming and outgoing).

For live updates please click on the below One NZ link:

https://one.nz/help/network-status/?srsltid=AfmBOooLsodayBd7-d5GMolvPXupmxdnf_3W8ePEl2pJvIbKVXpoOn4M
Posted May 18, 2026 - 13:50 NZST
This incident affected: General Business Services (Mobile Phone).