Deleting Line/s on Purchase Orders

Incident Report for HEB Construction

Update

We are continuing to investigate this issue.
Posted May 11, 2026 - 14:04 NZST

Update

We are continuing to investigate this issue.
Posted May 11, 2026 - 14:03 NZST

Investigating

Over the last few weeks, we’ve seen a considerable increase in PO errors because PO lines are being deleted after the unit price, quantity and amounts have been cleared, and/or where Goods Receipts (GR) have been processed against the line.

Process to delete a PO line (or lines):

Pre-check: Confirm there are no outstanding Goods Receipts (GR) processed against the PO line(s) you want to delete.

Steps:
1. Edit the PO.
2. Select (tick) the line(s) to be deleted.
3. Click the trash bin icon.
4. Submit.

Please note: There is no need to clear the unit price or quantity prior to deletion.
Posted May 11, 2026 - 11:39 NZST
This incident affects: Connect (Connect, Connect SAP - Procurement).